Some Dual Monitor PCs require manual refresh

This issue has been fixed in version 6.3
This issue has been fixed in version 6.3
This issue has been fixed in version 6.3


Issue

Connecting to some PCs with dual monitors occasionally requires a manual screen refresh, the screen may be slightly garbled or not updating.

Affects version
6.0, 6.2

Cause

Your customers monitors are not in numeric order.  To verify:
  • Right click the desktop, choose Screen Resolution
  • Under Change the appearance of your displays, the monitors are set up in the order [2][1] 
Windows reports the screen co-ordinates (0,0) on Monitor 1.  When [2] is to the left of [1] the operating system returns negative co-ordinates that cannot be rendered properly.

Workaround:  
  • Option 1: Put the monitors in sequential order
  • Option 2: Disable the secondary monitor

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